• Opsonline.it
  • Facebook
  • twitter
  • youtube
  • linkedin
Visualizzazione risultati 1 fino 8 di 8

Discussione: frame e "entra"

  1. #1
    Postatore Compulsivo
    Data registrazione
    08-12-2001
    Residenza
    Roma
    Messaggi
    3,834
    ciao Haruka,

    ho notato che quando apro il forum utilizzando i frame mi da problemi nell'accetazione di login e password!
    Mentre quando lo paro con l'indirizzo suo tutto ritorna OK!

    E' possibile che i frame diano anche questo genere di problemi? Ne sai qualcosa?
    Altrimenti bisognerebbe trovare una soluzione alternativa in termini di pageview...

    un saluto,
    nico

  2. #2
    L'avatar di Haruka
    Data registrazione
    30-11-2001
    Residenza
    Montreal - Canada
    Messaggi
    12,895
    Blog Entries
    4
    !!!!!!!!!!!

    Non avevo visto!

    Volo a provare...

  3. #3
    L'avatar di Haruka
    Data registrazione
    30-11-2001
    Residenza
    Montreal - Canada
    Messaggi
    12,895
    Blog Entries
    4
    !!!

    a me funziona tutto!

    Non mi richiede password e nulla, semplicemente mi apre il nuovo forum loggata gia' come Haruka...



    <b>Chiedo gentilmente a tutti i visitatori di segnalare il problema se sussiste!!</b>

    Almeno lo teniamo d'occhio e se si ripresenta.. !

  4. #4
    Ospite non registrato
    Nemmeno a me mi riconosce, se voglio scrivere un post devo loggarmi manualmente, dopodichè mi riconosce finchè non chiudo.
    Mi capita anche con un altro forum phpBB che frequento, potrebbe essere proprio un problema del codice (anche se mi sembra strano, un cookie è un cookie, non ci sono molti modi per sbagliare...)

  5. #5
    L'avatar di Haruka
    Data registrazione
    30-11-2001
    Residenza
    Montreal - Canada
    Messaggi
    12,895
    Blog Entries
    4
    AAAAAAAARGH!

    Ora ho capito qual'e' il problema! Dice sempre nn riconosciuto dal sistema! Tocca riloggarsi ogni volta che si entra
    :disappunto:

    ... ok .... altra cosa da fare
    *scrib* segnata :cry:

  6. #6
    Postatore Compulsivo
    Data registrazione
    08-12-2001
    Residenza
    Roma
    Messaggi
    3,834
    secondo me è un probelma dei maledetti frame

    Se riuscissimo a mettere il banner al posto della dicitura in alto a destra "Obiettivo Psicologia Forum" ed in fondo al post dello slogan di ops!, potremmo tranquillamente togliere questi frame....
    ... in fondo sono stati utilizzati per raccimolare un po' di pageview in più

    Grande Haruka... aiutaci tu...

    ciauz,
    nico

  7. #7
    Ospite non registrato
    Non credo c'entrino i frame, io entro nel forum direttamente da http://forum.srd.it/phpBB/index.php senza passare da opsonline.it e non mi riconosce lo stesso...
    Mi sa che è proprio il codice buggatello...

  8. #8
    L'avatar di Haruka
    Data registrazione
    30-11-2001
    Residenza
    Montreal - Canada
    Messaggi
    12,895
    Blog Entries
    4
    Uhm.. credo abbia ragione Davide E' un problema di cookies..

    Ho sguinzagliato il mio fido sistemista cmq forse unendo i cervelli una soluzione si trova

    Pero'.. buggatello sto forum.. d'altra parte è gratis nn ci si sprecano!

    ps: MedioHaruka! Aiutaci tu!!!!!

Privacy Policy